Partial Device Outage Notification
Incident Report for CareSimple Service
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 01:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2024 - 20:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2024 - 17:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2024 - 17:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2024 - 17:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2024 - 17:28 UTC
Monitoring
We have received reports of a network issue resulting in outage of iPulseOx, iGlucose and iScale, with iGlucose Essential devices unaffected
Our team is working to resolve the issue. During this period, all readings will be securely stored on the device, ensuring no data loss. However, expect transmission delays until the issue is resolved.
Posted Apr 15, 2024 - 17:23 UTC
This incident affected: CareSimple Cellular Devices (Cellular Blood Glucose Monitor, Cellular Pulse Oximeter, Cellular Body Scale (max 551 lbs)).