SmartMeter Partner API Outage – Delayed Device Readings

Incident Report for CareSimple Service

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 18:26 UTC

Monitoring

The SmartMeter Partner API has recovered and we are no longer observing errors. Device readings are transmitting normally, and queued measurements taken during the outage are being backfilled into the platform. We are continuing to monitor the situation closely to confirm full stability before resolving this incident.
Posted Jul 27, 2026 - 15:46 UTC

Investigating

We are currently experiencing an outage with the SmartMeter Partner API, which affects the transmission of readings from SmartMeter devices (Glucometer, Blood Pressure Monitor with XL cuff, Pulse Oximeter, High Capacity Scale) into the CareSimple platform. Patients can continue taking measurements as usual — devices will store readings locally, and data will be backfilled automatically once connectivity is restored. No readings are expected to be lost. Clinical users may notice delayed or missing SmartMeter device data in the interim. We are in contact with the vendor and will provide updates as more information becomes available.
Posted Jul 27, 2026 - 15:19 UTC
This incident affected: CareSimple Cellular Devices (Cellular Blood Glucose Monitor, Cellular Pulse Oximeter, Cellular Body Scale (max 551 lbs)).