Care Manager Portal - Patients not accessible
Incident Report for CareSimple Service
Resolved
All components are back to being accessible since completing the installation of the fix.
Posted Dec 02, 2022 - 16:07 UTC
Monitoring
The fix has been installed. We are testing access to the unaccessible components.
Posted Dec 02, 2022 - 15:48 UTC
Identified
The cause has been identified and a fix is being installed, which is causing the approximate 20 minutes of downtime.
Posted Dec 02, 2022 - 15:24 UTC
Investigating
An issue was identified on CareSimple this morning with patients not being accessible.
We are working on restoring service and the portal will be unavailable for around 20 min.
Posted Dec 02, 2022 - 15:19 UTC
This incident affected: CareSimple USA (Care Manager Portal, Observations API, Virtual Visit API, Messaging API).