Messaging outage (SMS/Chat/E-mail)

Incident Report for CareSimple Service

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 23:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 18:34 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 29, 2025 - 18:12 UTC

Investigating

We are currently experiencing an outage in our underlying messaging services (SMS/Chat/E-mail).
Posted Oct 29, 2025 - 18:11 UTC
This incident affected: CareSimple USA (Messaging API) and CareSimple Canada (Messaging API).