All systems are now operating normally, and all data transmitted on June 1 has been successfully synchronized.
This incident is now closed. If you experience any lingering issues, please don’t hesitate to contact our support team at help@caresimple.com.
Posted Jun 01, 2025 - 20:41 UTC
Monitoring
The earlier issue affecting intermittent platform access and the transmission of vitals and alerts has been fully resolved.
The disruption was caused by a system resource limit that was exceeded following increased usage in our latest release. We have since increased system capacity and are implementing enhanced monitoring to proactively prevent similar issues in the future. While there was no data loss, some readings transmitted on June 1 may not yet be visible on the platform. Our team is actively working to recover and display all affected readings, and we will issue a confirmation once this process is complete.
Posted Jun 01, 2025 - 19:13 UTC
Investigating
We are currently experiencing a service disruption that is causing intermittent access to the platform, as well as incomplete transmission of vitals and alerts. The system is not fully offline but is operating sporadically across multiple functions.
Our team is actively investigating the root cause and working to restore full functionality as quickly as possible. At this time, there is no evidence of data loss, and we expect full availability to return once the issue is resolved.
We will provide further updates as we learn more.
Posted Jun 01, 2025 - 16:23 UTC
This incident affected: CareSimple USA (Care Manager Portal, Observations API) and CareSimple Canada (Care Manager Portal, Observations API).