Update Notice The scheduled update was cancelled due to an unforeseen error identified during the staging upgrade process. We’ve resolved the issue, and the update is now planned for tomorrow (Thursday January 8) at 21:00 EDT
Posted Jan 08, 2026 - 03:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 08, 2026 - 02:00 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
In this update:
New Features -------------- New 2026 RPM Billing Codes 99445: Covers 2–15 days of readings. 99470: Includes 10 minutes of combined time for codes 99470/57/58.
Bug Fixes ---------- • EPIC Toolbox 2026 Resolved issue where observation timestamps were sent in the organization’s local timezone instead of UTC. • EPIC SmartOnFHIR App Resolved issue where patient status was changed to Enrolled when launching the CareSimple portal from EPIC via Single Sign-On (SSO).
Posted Jan 07, 2026 - 15:52 UTC
This scheduled maintenance affected: CareSimple USA (Care Manager Portal, Observations API, Virtual Visit API, Messaging API, Other APIs) and CareSimple Canada (Care Manager Portal, Observations API, Virtual Visit API, Messaging API, Other APIs).